Excelsior JET 9 for Linux System Requirements Errata

We stand corrected. The system requirements for Excelsior JET 9 for Linux are as follows:

  • kernel 2.6.16 or above
  • glibc 2.4 or above
  • NPTL 2.4 or above

whereas the documentation says, in error:

  • kernel 2.6 or above
  • glibc 2.3 or above
  • NPTL 2.3 or above

Categories: Excelsior JET

Comments are closed.