Excelsior JET Supports Eclipse RCP 3.6 (Helios)

The latest Excelsior JET 7.2 is fully synchronized with Eclipse 3.6 and Helios release train. Now you can protect your RCP applications based on Eclipse 3.6 using standalone JET GUI tools or Excelsior JET plug-in for Eclipse 3.6 IDE.

By the way, you can easily install the plug-in directly from the Eclipse 3.6 IDE using the newly introduced Marketplace Client .

The Eclipse 3.6 Classic IDE compiled with Excelsior JET 7.2 is available for download at the Eclipse RCP solution page.

Categories: Eclipse RCP, Excelsior JET, Product Updates

Comments are closed.