Excelsior JET 7.6 Updated to Support the Latest Eclipse RCP and Equinox OSGi, Java SE 6u34

We have just put online Excelsior JET 7.6 Maintenance Pack 4. As usual, it addresses a handful of customer issues and enables the Java SE 6 Update 34 support add-on, but more importantly, it adds support for the latest versions of Equinox OSGi (3.8) and Eclipse RCP (4.2).

If you are a paying customer of Excelsior JET 7.6, but the download instructions for the above updates are neither in your inbox nor in the junk mail box, request them from our Support Dept. at support@excelsior-usa.com.

We have also updated the natively compiled Eclipse Classic IDE to version 4.2. You may find it in the Gallery.

Categories: Eclipse RCP, Excelsior JET, Product Updates

Tags: , , ,

Comments are closed.