Jump to content
Excelsior Forums

rafaelpaiva

Members
  • Content count

    0
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About rafaelpaiva

  • Rank
    Newbie
  • Birthday 11/17/78
  1. BTW, is it possible for compiled Excelsior with J2SE 1.4.2_01 work with J2SE 1.4.2 ? I mean, is there any way to one Excelsior version that is using a JVM version be able to support aothers JVMs? Is teher a logical order or one Excelsior version is only attached to the specific JVm that it's using?
  2. App size after JetPack

    Testing my application I've noticed that JetPack II creates lots of files, some of them undeclared during "resources" step. In fact, at first time (Files step) JetPack says that demands 6 other files beyond my JAR. In next step (resources) JetPack II showa 12 JET files, including some very weird like RMI and SQL. In the end, JET creates in Trial Run 26 files. Conclusion: my install is TOO BIG!!! It's almost unpraticable having 30MB (zipped with J2RE) for being used by download. I was quite motivated after reading Trita's case but my final result wasn't as near. Can you tell me what can I possibly do concerning JET files? Thanks.
  3. Does Excelsior Installer support creation of setup files in other languages that aren't English? How can I configure this? If this is not possible, are there any examples of using the third-party installer? In my opinion, the explanation with no samples is too hard for an evaluation. Thanks, Rafael
  4. Java 1.4.2

    I am developing an application and it's 99% sure that I'll need to use Excelsior JET for protecting the code. The big problem is that I've discovered a problem related to JVM 1.4.1 that was solved in JVM 1.4.2 and that directly affects my software into one of the mais points. So, it's essencial for me to know how long do you think Excelsior JET 3.15 will be available. I have some urgency, because my software is around the corner. Thanks in advance.
×