Jump to content
Excelsior Forums

aaryes

Members
  • Content count

    0
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About aaryes

  • Rank
    Newbie
  • Birthday 01/01/01
  1. Am trying to create a deployable web app package (Apache Tomcat + our web applications). Completed steps "Setup" and "Build" without errors. When I tried Run, here's the output I got. Notice the "unknown unknown" entries in output. Looks like something has failed and all jsp loads fail in browser (with a compilation error message). The output in Run was: C:\Program Files\jakarta-tomcat-4.1.29\jetbuild>xtomcat.exe start Jul 31, 2004 2:47:26 PM unknown unknown INFO: Initializing Coyote HTTP/1.1 on port 8080 Starting service Tomcat-Standalone Apache Tomcat/4.1.29 Jul 31, 2004 2:47:31 PM unknown unknown INFO: Initializing, config='org.apache.struts.util.LocalStrings', returnNull=tru e Jul 31, 2004 2:47:32 PM unknown unknown INFO: Initializing, config='org.apache.struts.action.ActionResources', returnNul l=true Jul 31, 2004 2:47:33 PM unknown unknown INFO: Initializing, config='org.apache.webapp.admin.ApplicationResources', retur nNull=true Jul 31, 2004 2:48:14 PM unknown unknown INFO: Starting Coyote HTTP/1.1 on port 8080 Jul 31, 2004 2:48:15 PM unknown unknown INFO: JK2: ajp13 listening on /0.0.0.0:8009 Jul 31, 2004 2:48:15 PM unknown unknown INFO: Jk running ID=0 time=20/110 config=C:\Program Files\jakarta-tomcat-4.1.29 \jetbuild\..\conf\jk2.properties Stopping service Tomcat-Standalone Anybody seen this problem, please suggest a resolution. Thanks.
×