Jump to content
Excelsior Forums

etoy

Members
  • Content count

    0
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About etoy

  • Rank
    Newbie
  • Birthday 01/01/01
  1. SOS! Failed compile JRE!

    Hi, Thanks for your advise, I compiled the JRE successfully on other machine. But the error occurs when I run the .exe file produced by JET, the detail of the error is below: org.firebirdsql.ngds.InternalError: Failed to javaEnvironment->GetByteArrayElements Caused by: org.firebirdsql.ngds.InternalError: Failed to javaEnvironment->GetByteArrayElements My program query the FireBird database by FireBird JCA/JDBC driver 1.5.4, I used FireBird 1.5.2 in embedded mode. The program runs properly with SUN JRE 1.4.2_04. If you can help me ,I will very appreciated! Regards, etoy
  2. Hi, everybody! I download the evaluatation version 3.6 and installed it. But it seems that the JET can not complie my JRE. The configuration of my system is below: CPU: P4 1.8Mhz RAM: 512 DDR OS: Windows 2000 Professional with SP4 JRE version: 1.4.2_04 (build 1.4.2_04-b05) Any help will be very appreciated! Thanks in advance!
×