Jump to content
Excelsior Forums

jimbostar

Members
  • Content count

    0
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About jimbostar

  • Rank
    Newbie
  • Birthday 01/01/01
  1. Hi, I installed JET evaluation v4.1 and it worked fine using JRE 1.5_5, so I went and updated w/ MP1 (evaluation) so that I could install JRE 1.5_6 (because that's what I used to compile my byte code), but now I get a 'evaluation expired' message when I try to run JET Setup to add JRE 1.5_6...any suggestions??? Thanks - Jim
×