Jump to content
Excelsior Forums

jasonchi

Members
  • Content count

    0
  • Joined

  • Last visited

Everything posted by jasonchi

  1. Hi, I installed the program on a windows 7 64bit OS. I want to create a package with JETPACK II to run on a older running computer (windows 2003) but its working. it says its not for the current machine. It appear to run correctly on the computer I installed excelsior jet 8 beta on. I think it has to do with 64 and 32 bits. but I can't find the option to choose between the two? Thanks
×