Jump to content
Excelsior Forums

dsyrstad

Members
  • Content count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dsyrstad

  • Rank
    Newbie
  1. Java Accessibility Support

    We have now purchased an Excelsior JET license (Serial Number 1699-9760). Can you please reply to our query about Java accessibility? This will help us decide on purchasing additional licenses for developers and build environments. -Dan
  2. Java Accessibility Support

    Our app supports screen readers via the Java Access Bridge (http://www.oracle.com/technetwork/java/javase/tech/index-jsp-136191.html) . The jre version works fine with screen readers such as NVDA (http://www.nvaccess.org/). We’ve have compiled our app with the evaluation version and it seems that everything works fine except for screen reading. Is the Java Access Bridge - and Java accessibility in general - supported by Excelsior Jet? The JRE we use currently to run in the JVM is: 1.7.0_67 (32-bit/x86) The Java Access Bridge is enabled with: jabswitch /enable We are using version 2.0.4.0 of the JAB. Excelsior Jet version: Product: Excelsior JET 10.00 Evaluation edition (32-bit) Build: RT: Evaluation edition, enduser mode. Profile: Java SE version: 1.7.0_55; JET update level: 0; CPU architecture: x86 Host: Windows 7 Service Pack 1 build 7601 [WOW64]
×