Jump to content
Excelsior Forums

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Excelsior JET
    • News
    • How Do I?
    • Defect Reports
    • General Discussion
    • Archive (read-only)
  • Other Excelsior Products
    • Excelsior Installer / Excelsior Delivery
    • xFunction
    • Native XDS-x86/XDS-C
    • JFCMark

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone, I am using Excelsior Jet 15.0 ( amd64 ) I have tried - It is nothing happen with large jar if I used before 32bit ( x86 ) than I tried with amd64 ( x64 ) than it shows dump file ( large over than 300 mb ) I will upload to you via mega.nz - If your country can't see mega.nz than you can use evading vpn connector 1. Test Run output: The application has started with command line: java -cp C:\Users\SSB\Documents\MyDevJava\TestWithATSWING\SwtDemo\MyApp.jar;C:\Users\SSB\Documents\MyDevJava\TestWithATSWING\SwtDemo SwtDemo --------------------------------------------------------------------------- [LWJGL] Failed to retrieve the JVMTI interface pointer. JET RUNTIME HAS DETECTED UNRECOVERABLE ERROR: system exception at 0x00007ffdde143bb9 Please, contact Excelsior Support at <java@excelsior-usa.com>. Crash dump will be written to "C:\Users\SSB\Documents\MyDevJava\TestWithATSWING\SwtDemo\jet_dump_12180.dmp" Extra information about error is saved in the "jet_err_12180.txt" file. --------------------------------------------------------------------------- The application has terminated with exit code: 9 jet_err_12180.txt ( mega.nz ) jet_dump_12180.dmp ( mega.nz ) How do I fix that. I have tried - no success with x64 bit :/ But I don't believe that I have already tested with x86 = it works fine - I really don't understand why does it happen? It is really impossible to happen with Excelsior Jet 15 stopped work for large jar with embedded dlls if they copy to temp directory. Thanks and sorry my bad English! // EDIT: Found lwjgl 3.1 can't do with lwjgl 3.1 That is why we need report to lwjgl 3.1 creators But I have tested with Lwjgl 2.9.3 + Swt 4.7.2 = It works fine no problem and no crash. For Lwjgl 3.1.6 / 3.1.7 doesn't work
×