Jump to content
Excelsior Forums

Search the Community

Showing results for tags 'dso missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Excelsior JET
    • News
    • How Do I?
    • Defect Reports
    • General Discussion
    • Archive (read-only)
  • Other Excelsior Products
    • Excelsior Installer / Excelsior Delivery
    • xFunction
    • Native XDS-x86/XDS-C
    • JFCMark

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. DavePritchard

    DSO missing from command line,

    Hi, I am stuck again, I have compiled a small programme "Latin.mod" xc =m Latin.mod ( converted from Topspeed ) Although the files compile without errors, it still fails. The following indicates the problem, or problems, but it is meaning less to me. [ CODE ] files: 6 errors: 0(21) lines 8737 time: 0:00 speed 1747400 l/m gcc -o Latin obj/Kb1.o obj/Latin.o obj/Latin0.o obj/Menus.o obj/Mylib.o /usr/local/xds/lib/x86/libts.a /usr/local/xds/lib/x86/libxds.a -lm -lncurses /usr/bin/ld: /usr/local/xds/lib/x86/libts.a(xtsConM.o): undefined reference to symbol 'curs_set' /lib64/libtinfo.so.5: error adding symbols: DSO missing from command line collect2: error: ld returned 1 exit status tmp.mkf:33: recipe for target 'Latin' failed make: *** [Latin] Error 1 external command fault 2: make -f tmp.mkf [dave@localhost xds]$ [ END CODE ] If someone could explain what I need to do to resolve this, and get a working programme, I will be very happy, any assistance welcome. Best Regards Dave P..
×