Jump to content
Excelsior Forums
Sign in to follow this  
ram_vis

using JDK 1.6 in excelsior JET 4.8 create problems!

Recommended Posts

hello sir,

I am using java JDK 1.6 for my application. Actually, I am using SwingWorker class in my application and it is introduced in JDK 1.6 only. So, I must be used jdk 1.6.

But, for setup, I am using JET 4.8. But, when I create setup it gives error recording swingworker.

is it possible , shall I use jdk 1.6 for JET.

are you provide any updation for jdk 1.6.

please give your guidance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×