Jump to content
Excelsior Forums
Sign in to follow this  
kelvin82

JTable from JDK 1.6 compiled under JDK 1.5

Recommended Posts

Hi, i have a question.

I planed to move JDK 1.6 JTable and relative source code, and compiles under JDK 1.5 u11. At the end, do Excelsior JET 5 still work?

Because JTable in 1.5 still not yet completed and finalized. A lot features like filtering and sorting still not provided in 1.5 framework.

Thank you.

Share this post


Link to post
Share on other sites

Hi,

I planed to move JDK 1.6 JTable and relative source code, and compiles under JDK 1.5 u11. At the end, do Excelsior JET 5 still work?

Of course, if you could make it work with Java 5.0, it will work with Excelsior JET 5.0 as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×