Jump to content
Excelsior Forums
Sign in to follow this  
qqxx2000

Two usability issues with Jet Pack II

Recommended Posts

1. I cannot reset After-install runnable field to empty in either original project or update project.

This is especially a problem for update project. I have to set a do-nothing exe there.

2. When I ran the update package on a PC where the original package was not installed,

In the step to choose installation location, the list was empty. So I selected a location.

Then when I tried to select another location, the program said that the first location was automatically detected,

which was not true.

I did this test because we used a different installer before. I wanted to see if the update package can work with our old installation.

Share this post


Link to post
Share on other sites

1. To remove After-install runnable, click on the appropriate textfield and press "DEL" key. It is not obvious behavior indeed and there is a RFE for this in our issue tracker.

2. Yes, it is quite strange behavior of the installer. I have created an issue for this. Since it is not fatal misbehavior, the fix is likely to appear in the next JET version only.

PS. NullPointerException you reported earlier has been fixed for two days. However, you have not contacted us since then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×