Jump to content
Excelsior Forums
Sign in to follow this  
Ashwin

Support for Jre, SE 1.4.2_02

Recommended Posts

Hay I was trying the Excelsior Jet 6.0 for a java application developed in Jre, SE 1.4.2_02... after i have created an exe through multi-component architecture... it has started throwing an event dispach exception for swing components.

Can anybody suggest wat can be the feasible solution...can the old versions of Jet will do and from where can i install them....:huh:

Share this post


Link to post
Share on other sites

Excelsior JET 4.8 was the last version with J2SE 1.4.2 support. We still have it available for purchase.

If your app does not work on Sun JRE version 5.0 nor 6, but works on 1.4.2, we could provide you with a trial package of Excelsior JET 4.8. But you won't have the latest features introduced in Excelsior JET 5 and 6...

Share this post


Link to post
Share on other sites
Hay I was trying the Excelsior Jet 6.0 for a java application developed in Jre, SE 1.4.2_02... after i have created an exe through multi-component architecture... it has started throwing an event dispach exception for swing components.

Please check whether the application  works if

1) you run it on Sun JRE 1.6.0_03 without using Excelsior JET

2) compile it into one EXE with Excelsior JET and do not use multiple compomemt (compiling into DLLs)

Most probably, the reason is configuration errors when creating projects for the multi-component model not J2SE 1.4.2 requirements.

Share this post


Link to post
Share on other sites

thanks for this information

You may request an evaluation copy of Excelsior JET 4.8 from Sales Dept.

Email your request to  (sales at excelsior-usa.com)

Note however that Excelsior JET 4.8 does not support exactly 1.4.2_02. The supported 1.4.2 microversion is J2SE 1.4.2_12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×