Jump to content
Excelsior Forums
johnrule

Installing as Root on Linux

Recommended Posts

While I was checking out the Linux 6.4 demo in Suse 11.1, I tried to install under my root account and got the infamous Runtime error #3. Everything installed fine, and I could run jetsetup with its typical commands. However, I got the #3 error when I tried to run the LaunchPad...everything seems to work under my normal accounts though (except for that 'Package' thing).

JR

Share this post


Link to post
Share on other sites

Hi,

Could you perform two experiments on your Linux system where the problem occured (under the root account)?

Please look at this Linux issues:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=154641

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168266

In these issues you can find the simple test which demonstrates the bug.

Do the tests crash on your machine?

These bugs are known to be able to affect execution of jet-compiled executables in the way they can crash with "Runtime error #3 (trap)".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×