Jump to content
Excelsior Forums
snowman

Excelsior JET Already Supports Java FX 2

Recommended Posts

Thanks to the persistence of an evaluation user, we have discovered that JavaFX 2 apps can be run without the custom classloader and hence can be fully precompiled with the current version of Excelsior JET! There are a few quirks in the build process, and we have not extensively tested it, but the standard demos seem to be working, at least on Windows.

Full story and build instructions

Share this post


Link to post
Share on other sites

×