Jump to content
Excelsior Forums
Sign in to follow this  
geo

two version

Recommended Posts

Hello,

I would like to have two versions of JET on my system. 4.5 and the latest version.

Command JC seems to work fine without to have to make a full install and only reference to the jc.exe binary.

But its not possible to execute xpack without a full install.

Is there a workaround for that?

Thanks,

Share this post


Link to post
Share on other sites

I think I figured it out.

This is what i did:

1. Install both version. This will place PATH to both installation paths.

2. Remove PATH to both versions in environment variables

3. In the build file i put path to the version i want to use.

Do you see any problem with this approach?

Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×