Jump to content
Excelsior Forums
johnvu

Segmentation Fault

Recommended Posts

Hi everybody,

This is my first post. I have been trying to get familiar with Excelsior Jet. I am having a serious problem with Jet.

The following installer (generated by JetPack) runs pretty well on one my my virtual machine (running Ubuntu 12.04 - 64 bit).

https://dl.dropbox.com/u/24941466/Indexer-native1

But when I deployed it to our company dedicated server (4 core, 64 bit), it generated the following error:

Segmentation fault (core dumped)

This is very weird.

Could somebody take a look at the installer to see if there is anything wrong with it?

Share this post


Link to post
Share on other sites

Updated:

I reverse the progress, I compiled and packed the software on the dedicated server, and deploy it to my virtual machine. And now I face the segmentation fault on my virtual machine.

Detailed specs for two machines:

- Dedicated server: Intel Xeon:

Intel® Xeon® CPU E3-1230 V2, 32G RAM, running ubuntu 12.04 LTS x86_64.

- The virtual machine is a Parallel Desktop Virtual Machine, running on my Macbook Pro. It is also running ubuntu 12.04 LTS x86_64.

Thanks,

Share this post


Link to post
Share on other sites

Hi,

Sorry for wasting your time.

I made a stupid mistake by setting the transfer mode of my FTP client to Auto, so the file is transfered using ASCII mode.

The problem was solved!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×