Jump to content
Excelsior Forums
Sign in to follow this  
Duncan

JetPack Wont Continue

Recommended Posts

Hi All,

I am new to this forum, I have installed Excelsior and have obtained a Evaluation copy for study purposes from the company.

I have had some trouble using JetPack II.

I have worked out that if I want to compile an .exe that does not require either Excellsior installed or Java installed that I must use JetPack II.

My problem is that I cannot get past the first screen. The Next button is greyed out.

I have started by creating a project and then dragging the .jar file of my application and a .txt file.

The button is greyed out please see screenshot.

Can anyone assist me please?

 

JetPack.PNG

Share this post


Link to post
Share on other sites

Just in addition to this,

I did try to compile with the main Excellsior program and when I tried to run the application on the PC that does not have Java or Excellsior installed.

Received the error

Fatal error: Excelsior JET 14.00 installation cannot be found.

HOW TO FIX:

if you deploy the compiled executables to other machines please use the JetPackII tool to prepare the installation package.

 

So that is what I have done. And I cannot continue PLEASE HELP!

Excellsior.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×