Jump to content
Excelsior Forums
Sign in to follow this  
MrMis

3.5 has got support for 1.4.2_02. What about 3.15?

Recommended Posts

It seems that the beta 3.5 for windows supports up to (not including

though) 1.4.2_03 .. now, JET 3.15 only supports up to (including)

1.4.2_01.  

 This might seem like a minor detail, and maybe it is, but still, if you

want to use j2EE 1.4.x you better get 1.4.2_02 or later!  Otherwise

you're stuck with J2EE 1.3.x.

So, my question is, will there be a maintainence for JET 3.15, or do

we need to wait for 3.5 to stabilize?

Regards,

MrMis .

Share this post


Link to post
Share on other sites

Thank you very much for your swift reply.  You didn't *have* to answer

on a saturday.  :)

I suppose that for once, people will downloading mp3 legally.  ;D

MrMis .

Share this post


Link to post
Share on other sites
Sign in to follow this  

×