Jump to content
Excelsior Forums
Sign in to follow this  
roedy

bad ini file

Recommended Posts

Installed Jet mp3 in w2k over Jet 3.15.

Now Jet just fails with a  "executable or patch files contain a bad ini file" message.

Is there any way to recover?

Share this post


Link to post
Share on other sites

The only ini file I can find is E:\jet\jet315.ini

which looks like this.  Note the trailing dot.

# JET Configuration File, ver.1.0

[JET]

JRE_1.4.2_01_Home = "C:\Program Files\Java\j2re1.4.2_01"

JRE_1.4.2_Home = "C:\Program Files\Java\j2re1.4.2"

.

I have half a dozen versions of the JRE installed.

Share this post


Link to post
Share on other sites

I had a simular problem .. I seem to have recovered somewhat

by reinstalling mp2 .. I didn't uninstall anything.  I did remove the

trailing dot in the ini-file though.

Going to experiment with installing mp3 again.

MrMis .

Share this post


Link to post
Share on other sites

OK .. I found out that we're supposed to uninstall jet (or simular) then

install the mp3 .. however, when I did that, I ended up being

completely unable to install mp3. :-X

- MrMis .

Share this post


Link to post
Share on other sites

Please do not install mp3, it seems to be broken. The correct version will be available in a few days with an additional notice.

We are sorry for inconvinience.

Share this post


Link to post
Share on other sites

OK, thanks for info.

When you say in a few days, would that be likely to happen

before the 10th?

We're supposed to deploy software before the 15th, and I

would really like the customer to get a recent copy of j2se

and j2ee with JET.

MrMis .

Share this post


Link to post
Share on other sites
Sign in to follow this  

×