Jump to content
Excelsior Forums
jkl123

Excelsior 3.5 GUIs hang on XP

Recommended Posts

I have tried installing the evaluation copy several times and have problems using the GUIs for the 3.5 evaluation copy edition.

Although I have been able to run JET from the command line just fine (to test it out), when I try to run the Jet GUI or the JetPack II GUI, both load but when I click on "New" (or "Open" for JET) the app just hangs (becomes unresponsive) forever.  I don't notice any extra CPU activity, so I know it's not busy doing something.  I'm thinking it's a problem with LaunchPad.exe or something that this program invokes.

Has anyone else experienced this problem or know how to fix it?  I would really really like to be able to use the GUI.

If it matters, I've activated JRE 1.40_1 to use with my copy of JET.

Thanks.  

Share this post


Link to post
Share on other sites

JET/BIN contains the GUI.EXE utility.

Please, run the following commands (in command console):

1. cd <your_install_dir>/JET/BIN

2. gui - LaunchPad.exe

3. LaunchPad.exe

Then send us what LaunchPad.exe printed to console

Thanks for your help.

Share this post


Link to post
Share on other sites

Hi -

First of all, thanks for helping me out.

1. cd c:/JET/bin ==> (okay, I did this)

2. gui - LaunchPad.exe ==> printed "OK" to the console.

3. LaunchPad.exe ==> nothing printed to console, application starts

Although the application starts and I can see the "New", "Open" buttons, when I click on "New"

I just get the same hanging application. ?I can see the shell of the GUI, but not the internal graphics. ?The fact that it isn't repainting itself is leading me to believe that it is hung, waiting for some lock or in some confused state.

NOTE: nothing else was printed to the console.

NOTE: I think my problem is very similar to what is being reported in http://www.excelsior-usa.com/cgi-bin/yabb/YaBB.cgi?board=JET;action=display;num=1085489832

I very much appreciate any help regarding this problem.

Share this post


Link to post
Share on other sites

I've got the same problem with the Personal Version on Windows2000. jlk123, did't you solve the problem ? My colleague solved the problem by selecting another JDK installation. But on my machine the problem remains.

Share this post


Link to post
Share on other sites

×