Jump to content
Excelsior Forums
Sign in to follow this  
cha

switching between SDK1.3.1.01 and SDK1.4.0

Recommended Posts

Hi,

Is there a script or process for me to rebuild the

bod.zip and sym.zip when I want to switch from

SDK1.3.1.01 and SDK1.4.0 without having to re-install

the JET product?

Thanks,

Chi

Share this post


Link to post
Share on other sites

You cannot do this in the current version, but there is a simple workaround:

Suppose you had installed JET in C:\JET and specified that you want to use it with JDK 1.3.1_01. Rename C:\JET to, say C:\JET1.3.1_01 and run the installer again, specifying C:\JET as the installation directory and selecting JDK 1.4.0.

Now, when you need to switch back to 1.3.1_01, rename C:\JET to C:\JET1.4.0 and C:\JET1.3.1_01 to C:\JET.

If you need to uninstall JET completely, uninstall the copy currently in C:\JET from the Control Panel or the JET Statt menu, and then simply remove directories with the other copy(ies).

The multiple JDKs capability will be implemented in the next version of Excelsior JET.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×