Jump to content
Excelsior Forums
Sign in to follow this  
Goofy

Jet 3.70 Standard/ Java 5 update 2 support?

Recommended Posts

Good morning everybody,

does Excelsior JET v3.7 Standard Edition support Java 5 update 2? If not, does it support update 1?

Thanks !

Ansgar

Share this post


Link to post
Share on other sites

it supports Update 1 so far.  I haven't tried it with Update 2 yet.  I'm going to try it today sometime.  

I'll keep you posted. :rolleyes:

-Eric

Share this post


Link to post
Share on other sites

Where might I get 1.5 update 2?  I've tried 1.5 update 3 and it tells me that it's not supported.  Javasoft only seems to have 1.5 update 3.

Thanks

Jim

Share this post


Link to post
Share on other sites
Sign in to follow this  

×