Jump to content
Excelsior Forums
gustavobap

can`t install JET !

Recommended Posts

I have jdk 1.4.2_08, when I try install JET no jre appeared, and when I try browsing the jre folder inside the jdk folder an error message is shown, something like "jkd 1.4.2_08 is not supported, see site for more information". Do I need to install jre separately? What should I do?

 Thank you

Share this post


Link to post
Share on other sites

×