Jump to content
Excelsior Forums
Sign in to follow this  
kenoh

URGENT Pack200 and jre1.5 dependency Problem

Recommended Posts

Pack200 (new hyper compressing feature of java 1.5)

doesn't use swing, awt, JDBC-ODBC bridge.

If I launch a program that use only Pack200 classes, and nothing of swing, awt or JDBC-ODBC bridge, this one still need jre1.5 installed on my machine to run.

If I read the documentation, this should work.

Anybody can help me to resolve this problem ?

Share this post


Link to post
Share on other sites

JET 4.0 (Fall 2005) will no longer require Sun JRE for *any* application type.

It will support both J2SE 1.4.2 and J2SE 5.0

Stay tuned,

--zztop

Share this post


Link to post
Share on other sites
Sign in to follow this  

×