Jump to content
Excelsior Forums
fraXis

Embedded Database with Excelsior Jet 3.7 (MP2)?

Recommended Posts

Has anyone had any luck getting an Embedded database to work with Excelsior Jet?

I tried the latest version of Derby, but I get NullPointer errors even though my original .jar file runs fine but I get the NullPointer errors whenever any Derby SQL code tries to run.

I tried One$DB (Daffodil), but there are multiple files in their *.jar files that exceed 260 characters in the path, and Excelsior does not like that when it goes to compile.  It gets errors during the actual compile process.  Even WinRAR and WinZIP don't like to undo their *.jar or source files because the pathnames are so long.

Any ideas?

Thanks,

Shawn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×