Jump to content
Excelsior Forums
markus

JET-Pack II, shortcuts, Arguments

Recommended Posts

I am working with Jet Professional for Windows.

In JET Pack II I tried to add a few arguments to a shortcut.

Example: I would like to launch Acrobat-Reader with die arugments:

/s $(Root)\mydoc.pdf

During the installation quotes are automatically added to the command-line. Aftwards it looks like this: "/s" "c:\programme\myapp\mydoc.pdf".? Because of the quotes Acrobat Reader does not recognize /s as an option and tries to open a document /s (which does not exist).

Is there a way to prevent the addition of the "" ?

Thank you for your answer.

Markus / Germany

Share this post


Link to post
Share on other sites

Indeed the problem is fixed. I installed your hotfix. Now it works!

I am sorry that I kept you waiting for my answer but I was on holiday for a few days. Thank you once again for your quick help.

Does this fix also work for the new version 4.1? I would like try it out.

Best wishes

Markus Hauser

GVP mbH

Friedrichsdorf

Germany

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×