Jump to content
Excelsior Forums
Sign in to follow this  
snowman

FIX: Excelsior JET and optimized apps fail on DEP-enabled systems

Recommended Posts

We have recently fixed a critical bug in our product. It turned out that Excelsior JET itself and all but a few optimized applications do not work under Windows XP SP2 or Windows 2003 Server SP1 on AMD64/EM64T systems with hardware Data Execution Prevention (DEP) enabled.

Fixes are currently available for Excelsior JET 3.6 and up.

If your development or enduser systems are affected, make sure to download and install the latest Maintenance Packs:

Excelsior JET 3.6 MP4

Excelsior JET 3.7 MP4

Excelsior JET 4.0 MP2

Excelsior JET 4.1 MP1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×