Jump to content
Excelsior Forums
Sign in to follow this  
ggesmundo

Support

Recommended Posts

Anyone know how to get a reponse from support. I have e-mailed them several times requesting a user ID and password for updates and it has been over a week with no response. Getting deparate as my application throw the runtime error #3 (trap) which is fixed in the update and I can not deliver with out it.

Share this post


Link to post
Share on other sites

I am writing this from a computer from which I cannnot access our intranet, so I cannot check the status of your request, sorry.

We normally send the user/password in one business day. Check your junk mail folder, perhaps your spam filter does not like the fact the mail is from "sales" or something like that...

Share this post


Link to post
Share on other sites

My email client currently does not have any spam filters enabled so I don't believe I missed it. Appreciate anything you can do to find out the status.

Thanks,

Gary

Share this post


Link to post
Share on other sites

1. We do not seem to have recevied your support request. Please let us know to which address you have sent it.

2. The user/password combination for downloading product updates is present in the email message we sent you on April 20, the next day after your Excelsior JET purchase.

Just in case you have since lost that message, we have emailed the combination to the email address you specified when ordering the product. Please confirm that you have received it.

If you have more questions, email our engineering team or open a support ticket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×