Jump to content
Excelsior Forums
Sign in to follow this  
cahgaul05

runtime error

help me please  

  1. 1. help me please

    • help
      0
    • help
      0
    • help
      0


Recommended Posts

heloo all

i have tried excelsior jet 4.5 Evaluation. i have compiled and it worked succesfully but when i ran report ?(with jasspereport, file jasspereport extension .jrxml include in jar file before i compiled become exe), it error

..................

99. field_QTY cannot be resolved

? ? ? ? ? ? ? ?value = (java.lang.Double)(((java.lang.Double)field_QTY.getOldVa

lue()));

? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?<------->

100. field_QTY cannot be resolved

? ? ? ? ? ? ? ?value = (java.lang.Double)(((java.lang.Double)field_QTY.getValue

()));

? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?<------->

100 errors

Exception in thread "AWT-EventQueue-0" java.lang.NullPointerException

? ? ? ?at java.lang.Void.<unknown>(Unknown Source)

? ? ? ?at java.lang.Void.<unknown>(Unknown Source)

? ? ? ?at java.lang.Void.<unknown>(Unknown Source)

? ? ? ?at java.lang.Void.<unknown>(Unknown Source)

please help me thank's all

Share this post


Link to post
Share on other sites

Hello cahgaul05,

Please enable full stack trace on the page Target of JET Control Panel, recompile your application and run report again. Please send us the program output after that.

Share this post


Link to post
Share on other sites

Hello,

If your JET installation has expired you may download a new copy.

Regarding the error. Did you try to run the same scenario under Sun JRE?

Does it work properly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×